• Sales: 1-800-961-2888
  • Support: 1-800-961-4454

Search Results for security

Showing Results 0 – 20 of 32

WordPress One-Click on Cloud Sites

the most secure site.   5. Can I select the sub-directory or sub-domain where this is installed? No, ...

Filed in: Cloud Sites

Installing an SSL certificate on Apache

indicate you wish to use secure HTTP. Note: The padlock icon on your browser will be displayed in the ...

Filed in: Cloud Servers

Are You Ready For The Holiday Rush? 5 Survival Tips

online store hangs on your site all day, every day.  Our infrastructure is built upon secure and scalable ...

Filed in: Cloud Hosting

Debian Lenny - Apache, SSL and Virtual Hosts

However, as you can tell, a visitor receiving these warnings on a supposedly secure area of a public ...

Filed in: Cloud Servers

Debian Etch - Apache, SSL and Virtual Hosts

a supposedly secure area of a public website will not be too impressed. They are, however, fine for personal ...

Filed in: Cloud Servers

Shopping Cart Software: The Basics

help. Security. E-commerce sites are required to meet the requirements of the Payment Card Industry – Data Security Standard ( PCI-DSS ) for storing, transmitting and processing payment information ...

Filed in: Cloud Servers

Installing WordPress on CentOS 5/6

wordpressuser@localhost= PASSWORD("password"); Note: For security purposes, you would obviously not use “password” for your password. Be sure to assign a secure password in this line instead. Grant all applicable ...

Filed in: Cloud Servers

Installing WordPress on Ubuntu 12.04

(0.00 sec) Note: For security purposes, you would obviously not use “password” for your password. Be sure to assign a secure password in this line instead. Grant all privileges to the new user. Without ...

Filed in: Cloud Servers

Installing NGINX and PHP-FPM - Conclusion

secure environment. Furthermore, your NGINX Setup will be fast and furious. In my own speed tests I’ve ...

Filed in: Cloud Servers

Installing NGINX and PHP-FPM - Setup for NGINX

setup NGINX. Now here are the custom configs that I added to simplify my life. First I setup a security file, to fend off some basic annoyances. This is the security file: ## Only requests to our Host are ...

Filed in: Cloud Servers

Ubuntu Hardy - Installing Nginx via aptitude

solves dependency issues and you are assured of any security updates if, and when, they occur. However, ...

Filed in: Cloud Servers

Common Windows Issues: Why Password Resets Fail on a Domain Controller

Problem:   After issuing a password reset request for a Windows Server acting as a Domain Controller (DC), the password does not reset. Cause:  The Rackspace Cloud Servers Agent service attempts to alter the local Security Accounts Manager (SAM) account for the Administrator object and reports ...

Filed in: Cloud Servers

Ubuntu Hardy - Apache and PHP install

Ubuntu Hardy Heron comes with Apache v.2.2.8 and PHP v.5.2.4 and they are easily installed via the default Ubuntu Package Manager 'aptitude'. The advantage of using aptitude is that you will get any security updates from Ubuntu (if and when distributed) and dependencies are automatically taken ...

Filed in: Cloud Servers

CentOS - Installing nginx from source

any dependencies as well as security updates are installed as needed. Dependencies As we are not using ...

Filed in: Cloud Servers

CentOS - Installing LiteSpeed

must choose the user and group whom the web server will be running as. For security reason, you should ...

Filed in: Cloud Servers

How to Serve Multiple Domains

SSH into the Cloud Server and update and secure it. Then you install your preferred web server ...

Filed in: Cloud Servers

Multiple Hosts Layout

directory (apart from the usual security measures that is). Layout My domains are laid in their own ...

Filed in: Cloud Servers

How to Deploy WordPress Packages by Using Rackspace Deployments

a secure place. You might need them at some point in the future and you cannot view them again. For more ...

Filed in: Cloud Servers

Debian Lenny - Installing Apache and PHP

At the time of writing, Debian Lenny comes with Apache v.2.2.9-10 and PHP v.5.2.6 and they are easily installed via the default Debian Package Manager 'aptitude'. The advantage of using aptitude is that you will get any security updates from Debian (if and when distributed) and dependencies ...

Filed in: Cloud Servers

Fedora - Apache and PHP install

will get any security updates (if and when distributed) and dependencies are automatically taken care ...

Filed in: Cloud Servers

Pages